ThemeShaper Forums » Thematic

[closed]

Wiki 4 Thematic - Google Analytics problem

(4 posts)
  • Started 9 years ago by soren
  • Latest reply from soren
  • This topic is resolved
  1. I tried this function from "Wiki 4 Thematic", since I start to use this my Google Analytics has show zero visits! It seems not to be working correctly. I did put my UA number in the field and in my functions.php.

    What can be wrong?

    Regards
    Soren

    function analytic_footer() {?>
    	<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script>
    	<script type="text/javascript">_uacct = "UA-GOOGLE NUMBER HERE";urchinTracker();</script>
    <? }
    add_filter('thematic_after', 'analytic_footer');
    Posted 9 years ago #
  2. Danieliser
    Member

    In you analytics screen does it have a green check? or a gear or red x? if its green its detected. if its the gear it is waiting for enough data to confirm its working.

    I use that same code for several sites so i can confirm it does work. Do you have firefox? either way try looking in the source to see if its calling the java.

    or post a link so i can check it out.

    Posted 9 years ago #
  3. I do have a green check! But when I started to use the function my visits dropped down to zero!
    the link to the site is www.digitalworkflow.se

    Thanks

    Posted 9 years ago #
  4. I got the problem out of the way! I put in the wrong UA number (I have two UA numbers)... should have checked better!

    Posted 9 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.