ThemeShaper Forums » Thematic

[closed]

Wp-ecommerce does not show sidebar when i use my thematic theme or child theme..

(7 posts)
  • Started 3 years ago by martuanez
  • Latest reply from petergus
  • This topic is not resolved
  1. Hi i've been trying to fix this for a while, but i couldn't find the solution any ideas why this happens?

    Posted 3 years ago #
  2. What version do you use of E-commerce?

    In my experience WPEC and Thematic are not really compatible (cause of the sidebar issues) and its a problem for WPEC and not for Thematic. But I had the same problem and solved it by putting some code in my functions.php

    Its been a while since it happened so I'll try and look up that code for you.

    Posted 3 years ago #
  3. The last one, is the 3.8.6 ... thanks a lot!!

    Posted 3 years ago #
  4. That did the job, thanks a lot!!!

    Posted 2 years ago #
  5. petergus
    Member

    ah no thats not working for me!
    the primary aside is showing because as i remember some time ago i did something to make that show and now i jsut cant remember what....
    any other ideas what would be doing that???

    Posted 2 years ago #
  6. petergus
    Member

    well i found that the primary and secondary are showing up, but not the rest, the "optional" ones....do i need to enable those somewhere anyone know?

    i seen there is a difference in widget per this - http://bluemandala.com/thematic/thematic-structure.html

    Posted 2 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.