ThemeShaper Forums » Thematic

[closed]

Comments on index Page

(2 posts)
  • Started 8 years ago by Gail
  • Latest reply from helgatheviking
  • This topic is not resolved
  1. Gail
    Member

    I think this one is a no-brainer but for some reason it is alluding me tonight.

    I cannot find how to enable leaving a comment on the index page. The first (home, index) page is set to display the latest post. I've also enabled comments on all posts but still can't get this to display on the index page. This is important, all posts should have comments enabled.

    Thanks ahead of time for any help, you guys have been great!

    Edit: Interestingly the article page itself shows comments just fine but not when displayed in the index page.

    Posted 8 years ago #
  2. just wrote a reply saying to check the indexloop in content-extensions, b/c you'll need to override it/filter is, but then i did that and weirdly "comments_template()" is actually there. so, yeah, i'm not really sure.

    Posted 8 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.