ThemeShaper Forums » Thematic

[closed]

Comments/Trackbacks are on for post, Thematic says they are off

(5 posts)
  • Started 5 years ago by demetris
  • Latest reply from demetris
  • This topic is not resolved
  1. Hello, Thematic masters!

    Hope this is not a false alarm or a PEBKAC. :-D

    I have comments disabled via Dashboard, Settings, Discussion, but enabled for a particular post (via the Discussion metabox of that particular post). Thematic says comments are closed for that post. You can see and test here:

    http://op109.net/2009/11/wp-27-28-29-ram/

    (This is a test site that runs latest trunk of both WP and Thematic — just did an svn up.)

    Cheers!

    Posted 5 years ago #
  2. Hi Demetris,

    seems to be a glitch in the meta part. The body class reports "open" for comments and pings.

    I'll work on the meta thing this afternoon and fix it.

    Chris

    Posted 5 years ago #
  3. Thanks, Chris!

    If you post again when the change is in, I’ll do an update and report back.

    Posted 5 years ago #
  4. Hi Demetris,

    sorry for this delay .. had to assemble the new bed for my son a.k.a. the 'lil pirate :)

    It's too hard to say 'No' if this little guy is looking at you with his big blue eyes *sigh*

    Ok .. found the glitch and removed it. Please try revision 588.

    Chris

    Posted 5 years ago #
  5. He! The SVN repo can wait. The son cannot! :-)

    Updated to r588 and I see it’s OK now. Well done!

    Posted 5 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.