ThemeShaper Forums » Thematic

[closed]

Not picking up changes in stylesheet

(2 posts)
  • Started 3 years ago by Sabra
  • Latest reply from Sabra
  • This topic is resolved
  1. Hi guys,
    I have a rather stupid problem, that I've never had before. I transferred my website from my localhost to my server. Then I tried to change the style.css from the child theme I created before, but the changes are not visible. The website: http://www.watch-magazine.nl

    The upload of style.css is fine. But Firebug keeps telling me there are no changes made. The url to the stylesheet that Firebug gives me, is the same file I'm editing. But even when I change the name of the file, or completely empty it; nothing changes.

    I have a feeling I'm working in some kind of duplicate, but I don't know how to solve this. Anyone please?

    Take care,
    Sabra

    Posted 3 years ago #
  2. Problem solved itself, it turns out that the ISP that is hosting the site shows stylesheet changes after like 5 minutes or so. :S

    Posted 3 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.